A Cars forum. AutoBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » AutoBanter forum » Auto makers » Alfa Romeo
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

engine stall during ride



 
 
Thread Tools Display Modes
  #1  
Old June 12th 04, 09:33 PM
ton
external usenet poster
 
Posts: n/a
Default engine stall during ride

hello alfariders,
i buyed my alfa 146 a week ago,and i was happy with it untill today.
during a ride the engine suddenly stallt,and won't start anymore.
i checked the fuses,wires,connector's and timingbelt,everything was fine.
fueltank is 3/4 full,when i started the car,the key illustated checklight
didn't go out,my tachometer goes mad.
when the contact is on,i can't hear the fuelpump running,my car hasn't got a
security lock.
the car is an 146 from 1997,it's got an 1.8 twin spark engine with
210.000km on it,it ran fine.
has someone advice for me?
thank's so far,ton.
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alfa 147 engine oil? Adrian Plant Alfa Romeo 8 June 10th 04 09:29 PM
2.0JTS Engine comments Graham W Alfa Romeo 1 May 26th 04 11:12 PM


All times are GMT +1. The time now is 03:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright 2004-2021 AutoBanter.
The comments are property of their posters.